Back to overview
Downtime
Dashboard login interruption
Apr 1, 2026 at 11:10am UTC
Affected services
Dashboard
Resolved
Apr 1, 2026 at 11:25am UTC
Dashboard access has been fully restored. We sincerely apologize for the inconvenience.
Affected services
Created
Apr 1, 2026 at 11:10am UTC
We identified a dashboard access issue related to a planned infrastructure update and began implementing a fix. During this period, some users may have experienced temporary errors or inconsistent access while the updated configuration was taking effect.
Affected services